Response time abnormally high / Temps de réponse anormalement élevée
Incident Report for Doctolib
Resolved
This incident has been resolved.
Posted May 11, 2020 - 14:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2020 - 11:52 CEST
Investigating
We are currently investigating this issue.
Posted May 11, 2020 - 11:35 CEST
This incident affected: Services for Patients and Services for Health Professionals.