Nombre d'erreurs elevées / Anzahl der hohen Fehler
Incident Report for Doctolib
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 16:05 CEST
Investigating
We are currently investigating this issue.
Posted Jun 19, 2020 - 14:56 CEST
This incident affected: Patient Website, Professional Health Application, and Video Consultation.