Routing issues with minor impacts on our services
Incident Report for Doctolib
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 14:54 CEST
Monitoring
We are monitoring the issue with our suppliers and implementing a mitigation strategy.
Posted Jun 24, 2019 - 14:14 CEST
This incident affected: Patient Website, Professional Health Application, API, and Partners Websites Integration.